请选择 进入手机版 | 继续访问电脑版

机务在线

搜索
查看: 2484|回复: 19

[通用经验] 空客手册网址关于JAVA下载后无法正常使用,求解!

[复制链接]

4

主题

115

帖子

411

积分

机务学徒工

Rank: 3Rank: 3

积分
411
发表于 2020-5-8 01:05:05 | 显示全部楼层 |阅读模式
空客单机版和网页版的都试过了老版本的32位,新版本64位的JAVA都下载安装在默认C盘,可以点击对应AIRN维护手册就无法正常阅读,就会跳出左下角的让你安装JAVA,试过也没有用。求大神解答!我WIN7的64位。,谢谢!

左下方老是弹出

左下方老是弹出

JAVA版本最新的64位

JAVA版本最新的64位

回复

使用道具 举报

4

主题

115

帖子

411

积分

机务学徒工

Rank: 3Rank: 3

积分
411
 楼主| 发表于 2020-5-9 13:48:25 | 显示全部楼层
大神在吗,来看看,谢谢!
回复 支持 反对

使用道具 举报

1

主题

76

帖子

44

积分

试用期机务

Rank: 1

积分
44
发表于 2020-5-9 15:01:46 | 显示全部楼层
为什么不用airnav X?
网页版轻量化,多好用

(java故障给个截图? 用的什么浏览器?)
回复 支持 1 反对 0

使用道具 举报

4

主题

115

帖子

411

积分

机务学徒工

Rank: 3Rank: 3

积分
411
 楼主| 发表于 2020-5-12 08:57:01 | 显示全部楼层
zyzrichard 发表于 2020-5-9 15:01
为什么不用airnav X?
网页版轻量化,多好用

我感觉和浏览器没关系,用的世界之窗和IE都不行啊,我用网络版和单机版都不行。
回复 支持 反对

使用道具 举报

1

主题

76

帖子

44

积分

试用期机务

Rank: 1

积分
44
发表于 2020-5-12 12:46:39 | 显示全部楼层
这个是正常的啊.....
弹出来的jnlp文件就是启动airnav用的.....
你装好了java环境之后就直接可以打开jnlp文件,然后会自动下载需要的文件,然后airnav就启动了。。。。。
回复 支持 反对

使用道具 举报

4

主题

115

帖子

411

积分

机务学徒工

Rank: 3Rank: 3

积分
411
 楼主| 发表于 2020-5-12 23:52:31 来自手机 | 显示全部楼层
zyzrichard 发表于 2020-05-12 12:46
这个是正常的啊.....
弹出来的jnlp文件就是启动airnav用的.....
你装好了java环境之后就直接可以打开jnlp文件,然后会自动下载需要的文件,然后airnav就启动了。。。。。

大神环境怎么设置的,能发一份参数给我吗,感谢啊
回复 支持 反对

使用道具 举报

14

主题

78

帖子

58

积分

试用期机务

Rank: 1

积分
58
发表于 2020-5-13 22:00:30 来自手机 | 显示全部楼层
自己去java官网下一个最新版64位的试过吗?感觉你java没装好
回复 支持 反对

使用道具 举报

4

主题

115

帖子

411

积分

机务学徒工

Rank: 3Rank: 3

积分
411
 楼主| 发表于 2020-5-14 01:26:53 来自手机 | 显示全部楼层
yoyonj 发表于 2020-05-13 22:00
自己去java官网下一个最新版64位的试过吗?感觉你java没装好

就是下的最新版的
回复 支持 反对

使用道具 举报

1

主题

71

帖子

426

积分

机务学徒工

Rank: 3Rank: 3

积分
426
发表于 2020-6-9 10:08:28 | 显示全部楼层
这个下载的是登陆器,下载下来后点击打开你就知道了
回复 支持 反对

使用道具 举报

6

主题

111

帖子

516

积分

机务学徒工

Rank: 3Rank: 3

积分
516
发表于 2020-8-11 20:43:34 来自手机 | 显示全部楼层
关机了之后再怎么打开呀
回复 支持 反对

使用道具 举报

4

主题

115

帖子

411

积分

机务学徒工

Rank: 3Rank: 3

积分
411
 楼主| 发表于 2020-8-12 19:11:47 来自手机 | 显示全部楼层
Zone1 发表于 2020-08-11 20:43
关机了之后再怎么打开呀

已经找办法解决了,谢谢
回复 支持 反对

使用道具 举报

0

主题

251

帖子

180

积分

见习机务员

Rank: 2

积分
180
发表于 2020-8-22 08:39:17 来自手机 | 显示全部楼层
需要正版验证,验证通过了就没问题了。
回复 支持 反对

使用道具 举报

30

主题

199

帖子

633

积分

机务正式工-无执照

Rank: 4

积分
633
发表于 2020-8-22 12:11:55 | 显示全部楼层
用老版本JAVA,禁止更新,我也是WIN764位系统,用JAVA1.6没问题。
回复 支持 反对

使用道具 举报

0

主题

2

帖子

301

积分

机务学徒工

Rank: 3Rank: 3

积分
301
发表于 2021-1-9 17:03:56 来自手机 | 显示全部楼层
我的电脑是win10,java6、7、8都用过,下载完consult-client.jnlp这个文件,java读取完后就显示无法运行
回复 支持 反对

使用道具 举报

1

主题

158

帖子

269

积分

见习机务员

Rank: 2

积分
269
发表于 2021-1-24 08:33:34 | 显示全部楼层
在开始安装时会告诉你所需要java版本,版本下对
回复 支持 反对

使用道具 举报

1

主题

158

帖子

269

积分

见习机务员

Rank: 2

积分
269
发表于 2021-1-24 08:34:22 | 显示全部楼层
不是java6-7-8而是6.x.x,7.x.x版本细化
回复 支持 反对

使用道具 举报

5

主题

332

帖子

742

积分

机务正式工-无执照

Rank: 4

积分
742

实名认证中国民航大学

发表于 2021-4-17 20:29:27 来自手机 | 显示全部楼层
有个版本的jre可以使用,在空客在线里面找IT HELP,里面有提到。比如8U131是可以使用的。最好能用之后禁止jre更新。
回复 支持 反对

使用道具 举报

5

主题

332

帖子

742

积分

机务正式工-无执照

Rank: 4

积分
742

实名认证中国民航大学

发表于 2021-4-17 20:29:47 来自手机 | 显示全部楼层
andydai
有3个版本的jre可以使用,在空客在线里面找IT HELP,里面有提到。比如8U131是可以使用的。最好能用之后禁止jre更新。
回复 支持 反对

使用道具 举报

1

主题

349

帖子

269

积分

见习机务员

Rank: 2

积分
269
发表于 2021-4-17 22:44:59 来自手机 | 显示全部楼层
Java版本要用特定的版本,最新的不一定支持,在安装文件里有说明
回复 支持 反对

使用道具 举报

0

主题

1

帖子

0

积分

试用期机务

Rank: 1

积分
0
发表于 2021-4-21 18:49:56 来自手机 | 显示全部楼层
leesin820 发表于 2021-01-09 17:03
我的电脑是win10,java6、7、8都用过,下载完consult-client.jnlp这个文件,java读取完后就显示无法运行

问题解决了嘛老哥
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表